Ingestion Delay
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted 6 days ago. Oct 10, 2019 - 01:13 UTC
Monitoring
An ingestion delay was discovered this evening affecting live tail, indexing, and alerting. This appears to be due to a hardware issue that has since been mitigated and all delay should now be eliminated. We are monitoring the situation closely and so far all indicators appear nominal.
Posted 7 days ago. Oct 09, 2019 - 04:42 UTC