Indexing Delay
Incident Report for Mezmo Status Page
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 12:40 UTC
Monitoring
We're currently experiencing indexing delays. We anticipate this will be resolved by 22:30 UTC
Posted Oct 14, 2019 - 22:21 UTC
This incident affected: Log Analysis (Log Ingestion (Agent/REST API/Code Libraries), Log Ingestion (Heroku), Log Ingestion (Syslog)).