Live tail and ingestion delay
Incident Report for Mezmo Status Page
Resolved
The live tail and ingestion delay has been resolved. Thank you for your patience.
Posted Nov 13, 2019 - 18:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2019 - 17:03 UTC
Identified
Some customers may experience live tail and ingestion delay. A subset of newly ingested logs may not be searchable.
Posted Nov 13, 2019 - 17:01 UTC
This incident affected: Log Analysis (Web App).