Indexing delay
Incident Report for Mezmo Status Page
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 00:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 03, 2020 - 21:47 UTC
Monitoring
Indexing delay is mitigated and we are monitoring for issues now.
Posted Mar 03, 2020 - 01:37 UTC
Update
We are continuing to work on this issue and should see better performance within the next hour.
Posted Mar 03, 2020 - 00:36 UTC
Investigating
We are currently experiencing an indexing delay on our production cluster. Users will likely experience a delay in their search results for newly ingested logs within the past hour. Our infrastructure team is currently investigating the delay at this time. We will provide an update within 1 hour.
Posted Mar 02, 2020 - 23:37 UTC
This incident affected: Log Analysis (Log Ingestion (Agent/REST API/Code Libraries), Log Ingestion (Heroku), Log Ingestion (Syslog), Search).