Indexing and Alert Delays
Incident Report for LogDNA Status Page
Resolved
The incident was resolved on Nov 22nd 2019 at 0215 UTC.
Posted Nov 22, 2019 - 09:52 UTC
Monitoring
A fix has been implemented and we are going to continue monitoring our Production Cluster. Alerts will trigger at a timely manner and historical searches will begin to show now.
Posted Nov 22, 2019 - 01:29 UTC
Update
At this moment our engineering team is working on the backlog to reduce the delay.
Posted Nov 21, 2019 - 20:53 UTC
Identified
The issue has been identified and currently working on bringing down the down delay on both indexing and alerting.
Posted Nov 21, 2019 - 18:45 UTC
Investigating
We are currently investigating this issue. Users may experience alerts not delivered in a timely manner. Live tail is functional, but there will be a delay before logs can be searched.
Posted Nov 21, 2019 - 15:34 UTC