Livetail, Search, and graph delays
Incident Report for Mezmo Status Page
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 21:03 UTC
Investigating
Some customers may experience live tail, search, and ingestion delay. Our team is currently investigating and working toward a resolution.
Posted Dec 10, 2019 - 20:36 UTC
This incident affected: Log Analysis (Web App, Search, Livetail).