Automated Email Alerts are Failing
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted Oct 24, 2019 - 17:30 UTC
Monitoring
A fix has been implemented and we are currently monitoring our email alerts and exporting lines emails.
Posted Oct 23, 2019 - 18:45 UTC
Identified
This issue has been identified and we are implementing a fix to deploy. Users are having issues receiving any email alerts from LogDNA.
Posted Oct 23, 2019 - 16:56 UTC