Live tail and indexing delay
Incident Report for Mezmo Status Page
Resolved
The incident has been resolved.
Posted Sep 16, 2019 - 21:08 UTC
Monitoring
Live tail and indexing delays have been resolved. We are closely monitoring until further notice.
Posted Sep 16, 2019 - 20:53 UTC
Identified
Our infrastructure team has identified the issue and is currently working to restore service.
Customers might experience live tail, indexing and alerting delays during this time.
Posted Sep 16, 2019 - 19:58 UTC
This incident affected: Log Analysis (Log Ingestion (Agent/REST API/Code Libraries), Log Ingestion (Heroku), Log Ingestion (Syslog), Web App).