Live Tail may not be working
Incident Report for Mezmo Status Page
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 05:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 09, 2020 - 05:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2020 - 04:29 UTC
Identified
The issue has been identified and the team is implementing a fix.
Posted Jul 09, 2020 - 04:14 UTC
Investigating
We are currently investigating this issue. Customers may experience Live Tail not working including the Live Tail Toggling button. Customers may need to refresh the web app to receive newly ingested logs.
Posted Jul 09, 2020 - 03:26 UTC
This incident affected: Log Analysis (Livetail).