Export API is currently down
Incident Report for Mezmo Status Page
Resolved
We have released a hot-fix that resolved the export API issue.
Posted Jan 09, 2020 - 22:32 UTC
Identified
We are currently experiencing an issue with the export API. Our team has identified the issue and is working on a fix.
Posted Jan 09, 2020 - 18:28 UTC
This incident affected: Log Analysis (Log Ingestion (Agent/REST API/Code Libraries)).