Indexing delay
Incident Report for LogDNA Status Page
Resolved
Both the additional resources and our ability to scale them quickly have been working well. Marking this incident as resolved.
Posted 10 months ago. Oct 22, 2018 - 18:13 UTC
Monitoring
Large traffic spikes coupled with multiple issues with our hosting provider made it difficult to scale in a timely and responsive manner. We have since resolved these issues and have significantly scaled up our infrastructure to handle unexpected additional load. All logs that were delayed for indexing are now completely backfilled. In the meantime, we will continue to closely monitor traffic patterns and load.
Posted 10 months ago. Oct 20, 2018 - 05:26 UTC
Identified
The issue has been identified and fix is being implemented.
Posted 10 months ago. Oct 19, 2018 - 16:41 UTC
Investigating
We are currently experiencing indexing delay right now. Our Engineers are working to resolve this issue as soon as possible. We'll provide more information in a very short while.
Posted 10 months ago. Oct 19, 2018 - 16:00 UTC