Alerting Delay
Incident Report for Mezmo Status Page
Resolved
This incident has been resolved and alerting has been restored.
Posted May 12, 2020 - 10:23 UTC
Identified
Customers may experience delays with alerting. The issue has been identified and a fix is being implemented.
Posted May 12, 2020 - 10:15 UTC
This incident affected: Log Analysis (Alerting).