Authentication and login issues
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved. Found root cause: cleanup job bug. Long running queries caused by millions of records that should've already been deleted.
Posted over 1 year ago. Apr 26, 2018 - 10:53 UTC
Monitoring
We've identified and patched an issue with mongoDB and service appears to be restored. Log lines may be delayed for a short time as our pipeline backfills those logs. Thank you for your patience.
Posted over 1 year ago. Apr 25, 2018 - 19:31 UTC
Investigating
Authentication appears to be slow or not working. We are investigating this issue and will keep you updated.
Posted over 1 year ago. Apr 25, 2018 - 19:03 UTC