Indexing delay
Incident Report for Mezmo Status Page
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 22:01 UTC
Monitoring
The issue has been resolved. Indexing delay is on a downwards trend and should be resolved shortly.
Posted Nov 22, 2019 - 19:44 UTC
Update
We are continuing to investigate this issue.
Posted Nov 22, 2019 - 18:48 UTC
Investigating
We are currently experiencing an indexing delay which result in some customers not being able to search on data 1.5 hours or less old. Data is continuing to stream into the system.
Posted Nov 22, 2019 - 18:46 UTC
This incident affected: Log Analysis (Search).