Search Issues
Incident Report for Mezmo Status Page
Resolved
This incident has been resolved.
Posted Dec 22, 2019 - 07:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2019 - 06:02 UTC
Investigating
Some users are experiencing searches returning no results as well as live tail delays. We are investigating and will have this fixed as soon as possible.
Posted Dec 22, 2019 - 04:49 UTC
This incident affected: Log Analysis (Search).