LogDNA Web UI is unresponsive
Incident Report for Mezmo Status Page
Resolved
The incident has been resolved and the logs are accessible in web app.
Posted Apr 20, 2021 - 11:54 UTC
Update
Web app is operational and we are continuing to monitor all services.
Posted Apr 20, 2021 - 11:12 UTC
Monitoring
Our engineers applied a fix and we are monitoring the results.
Posted Apr 20, 2021 - 10:08 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 09:04 UTC
Investigating
Our WebUI is not loading pages consistently. We are currently investigating the issue.
Posted Apr 20, 2021 - 09:04 UTC
This incident affected: Log Analysis (Web App, Search, Livetail).