Ingestion delay
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved and back to normal functionality.
Posted 10 months ago. Oct 17, 2018 - 01:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Oct 16, 2018 - 19:28 UTC
Identified
We have identified and rectified the delay. However, the Indexing/alerting delay is still recovering and we estimate that it will be back to normal shortly.
Posted 10 months ago. Oct 16, 2018 - 18:04 UTC
Investigating
We are currently experiencing ingestion delay right now. Our Engineers are working to resolve this issue as soon as possible. We'll provide more information in a very short while.
Posted 10 months ago. Oct 16, 2018 - 16:55 UTC