Search is Intermittent
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted 3 months ago. May 24, 2019 - 20:53 UTC
Monitoring
A fix has been implemented and we are currently monitoring the service
Posted 3 months ago. May 24, 2019 - 14:28 UTC
Update
Our fix is currently being QA'd and tested in our staging environment. We will push to production as soon as we verify it is working correctly.
Posted 3 months ago. May 23, 2019 - 18:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. May 22, 2019 - 17:20 UTC
Identified
We have identified an issue with the search functionality for logs or historical data. The feature continuously searches with no returned results. Our engineering/operation teams are actively working and will be deploying a fix as soon as possible.
Posted 3 months ago. May 22, 2019 - 17:19 UTC
This incident affected: Web App.