Alerting Issue
Incident Report for LogDNA Status Page
Resolved
After monitoring over the weekend, everything looks good. Marking as resolved.
Posted Aug 20, 2018 - 21:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2018 - 16:59 UTC
Investigating
We are currently experiencing an issue with Alerts. Will provide more details as they become available.
Posted Aug 16, 2018 - 15:52 UTC