Indexing Delays - May 6, 20:15 UTC
Incident Report for Mezmo Status Page
Resolved
The incident has been resolved.
Posted May 06, 2020 - 23:18 UTC
Monitoring
A fix has been implemented. Incoming logs are being indexed as normal; however, logs sent during the incident are still being indexed. Until this is fully resolved, you'll see gaps in timeline, graphs, and searches can have incomplete results. Will update when we're back to normal.
Posted May 06, 2020 - 21:55 UTC
Identified
We are currently experiencing indexing delays and are working to resolve the issue. Search, boards, and screens are affected as a result. However, live tail and alerts are functional and up-to-date.
Posted May 06, 2020 - 20:19 UTC
This incident affected: Log Analysis (Search).