Indexing, Alerting and Graphing Delays
Incident Report for Mezmo Status Page
Resolved
The delay has been resolved and our team will continue to monitor for delays.
Posted Jan 06, 2020 - 19:31 UTC
Investigating
We are currently experiencing indexing, alerting and graphing delays. Customers may experience a small delay in searching logs, receiving alerts, and in using the graphing functionality.
Posted Jan 06, 2020 - 18:41 UTC
This incident affected: Log Analysis (Search, Alerting).