Ingestion issues via Agent/REST
Incident Report for Mezmo Status Page
Resolved
This incident has been resolved.
Posted Aug 10, 2018 - 17:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 10, 2018 - 17:30 UTC
Monitoring
An issue with caching at the ingestion level has been identified and patched. Patch appears to be effective, and no issues have been detected for about 36 hours. We will continue to monitoring for the time being.
Posted Jul 30, 2018 - 19:11 UTC
Investigating
Currently investigating as of 11am PT July 28th. Seeing intermittent crashes of endpoints.
Posted Jul 28, 2018 - 23:44 UTC
This incident affected: Log Analysis (Log Ingestion (Agent/REST API/Code Libraries)).