Indexing, Graphing and Board Delays
Incident Report for Mezmo Status Page
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 14:59 UTC
Monitoring
We have identified the issue and have mitigated the problem at this time we are monitoring to ensure the time delay continues drop.
Posted Jun 24, 2020 - 14:35 UTC
Investigating
We are currently experiencing delays on searching of recently ingested logs, these delays will be experienced with Graphing and Boards as well.
Posted Jun 24, 2020 - 14:32 UTC
This incident affected: Log Analysis (Search).