Livetail Performance Degraded; Search, and Alerting Delays
Incident Report for Mezmo Status Page
Resolved
The incident has been resolved.
Posted Jul 17, 2020 - 21:23 UTC
Monitoring
Livetail, indexing, and search are now functioning properly. We are still experiencing delays with alerting; however, the delays are decreasing and should be resolved by 18:45 UTC.
Posted Jul 17, 2020 - 18:28 UTC
Identified
We are currently experiencing performance issues with livetail, as well as search and alerting delays. We have identified the root cause and are working toward a resolution.
Posted Jul 17, 2020 - 14:26 UTC
This incident affected: Log Analysis (Search, Alerting, Livetail).