Live tail and ingestion delay
Incident Report for Mezmo Status Page
Resolved
The impact has been mitigated and services are back to normal.
Posted Nov 13, 2019 - 00:51 UTC
Investigating
We are currently experiencing an ingestion delay. Live tail is functional, but there will be a delay before logs can be searched. We are currently investigating.
Posted Nov 13, 2019 - 00:47 UTC
This incident affected: Log Analysis (Web App).