Live Tail and Indexing Delays
Incident Report for Mezmo Status Page
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 23:13 UTC
Update
We are continuing to monitor our production for Indexing and Live Tail delays.
Posted Apr 30, 2020 - 16:49 UTC
Monitoring
A fix has been implemented to restore search and Live Tail. We will continue to monitor our production environment.
Posted Apr 29, 2020 - 21:15 UTC
Update
We are continuing to work on this fix. During this time, we have identified that some users will experience seeing data from the past few days.
Posted Apr 29, 2020 - 19:53 UTC
Identified
We have currently identified the issue and have all hands on deck working to improve the Live Tail delay. It is possible that users may experience some delays in Livetail which includes having to refresh the browser to receive new logs.
Posted Apr 29, 2020 - 19:42 UTC
This incident affected: Log Analysis (Livetail).