Indexing delay for some customers
Incident Report for LogDNA Status Page
Resolved
A fix was implemented and the issue has been mitigated. Please note that a browser refresh may be required in order to rectify the issue. Customers who are using CLI and are still having problems may need to update their CLI to the latest version.

https://github.com/logdna/logdna-cli
Posted 20 days ago. Aug 29, 2019 - 14:19 UTC
Update
Our infra team is continuing to investigate the issue; however, customers may continue to experience issues with https://api.logdna.com/.
Posted 21 days ago. Aug 28, 2019 - 14:14 UTC
Investigating
We are currently experiencing a minor indexing delay for a small subset of customers. Our infra team is currently investigating the issue.
Posted 22 days ago. Aug 27, 2019 - 22:25 UTC