app.logdna.com is unavailable
Incident Report for LogDNA Status Page
Resolved
The incident has been resolved. Please wait for the post mortem.
Posted 19 days ago. Sep 26, 2019 - 20:15 UTC
Monitoring
Our web app is back up. We are currently monitoring the service.
Posted 19 days ago. Sep 26, 2019 - 19:26 UTC
Identified
The issue has been identified and is actively being worked on. As of right now, one of our providers is experiencing networking issues which are causing our web application to show as unavailable. We are actively engaging with our 3rd party provider to get this resolved as soon as possible. logs.logdna.com is still working so logs are still making it into the cluster, but you will not be able to access the web app.
Posted 19 days ago. Sep 26, 2019 - 18:56 UTC
Update
We are continuing to investigate this issue.
Posted 19 days ago. Sep 26, 2019 - 18:02 UTC
Investigating
We are currently investigating the issues. Users will not be able to load the webpage.
Posted 19 days ago. Sep 26, 2019 - 17:55 UTC
This incident affected: Web App.