Indexing Delay
Incident Report for LogDNA Status Page
Resolved
The incident has been monitored and is now resolved.
Posted 23 days ago. Mar 02, 2019 - 22:28 UTC
Monitoring
We've identified, resolved, and are currently monitoring our recent indexing delay issue.
Posted 24 days ago. Mar 02, 2019 - 00:18 UTC
Investigating
We are currently experiencing and investigating an indexing delay. We will provide updates as soon as possible.
Posted 25 days ago. Mar 01, 2019 - 20:22 UTC