Webapp unavailable
Incident Report for Mezmo Status Page
Resolved
The incident is resolved.
Posted Aug 26, 2020 - 18:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2020 - 16:43 UTC
Investigating
Customers may not be able to access the LogDNA Web application. We are investigating the issue and working to restore services.
Posted Aug 26, 2020 - 16:30 UTC
This incident affected: Log Analysis (Web App).