Indexing Delay
Incident Report for Mezmo Status Page
Resolved
The incident is resolved and service has been restored to normal operation.
Posted May 12, 2020 - 22:44 UTC
Identified
Customers will experience indexing delays that will inhibit their ability to search upon newly ingested logs. We have identified the issue and are working to mitigate the incident. Boards, screens and the timeline feature will not be accurate for the time being.
Posted May 12, 2020 - 21:03 UTC
This incident affected: Log Analysis (Search).