Daily archiving is delayed.
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 17:19 UTC
Monitoring
Archiving jobs have resumed and we are currently monitoring to ensure everything is resolved.
Posted Feb 04, 2020 - 00:01 UTC
Identified
The issue has been identified. Archiving drives have resumed and customers will start receiving delayed daily archiving as soon as they are completed.
Posted Feb 03, 2020 - 21:27 UTC
Update
We are still having our engineering team investigate the archiving issue.
Posted Feb 03, 2020 - 20:14 UTC
Investigating
We are currently investigating an issue with delayed archiving for customers who receive daily archives. Customers who receive a daily archive might experience a delay in the delivery of their archived files in their buckets.
Posted Feb 03, 2020 - 19:08 UTC
This incident affected: Core Services (Archiving).