Archiving Delays
Incident Report for LogDNA Status Page
Resolved
Archiving is now back to normal.
Posted May 04, 2020 - 22:33 UTC
Update
We have mitigated the archiving delay. We are continuing to monitor the production environment.
Posted May 03, 2020 - 23:40 UTC
Update
We are currently working on bringing down the archiving delay at this time.
Posted May 03, 2020 - 22:17 UTC
Monitoring
A fix has been implemented for the archiving delay. We are continuing to monitor our production environment.
Posted May 01, 2020 - 10:37 UTC
Update
We are continuing to work on bringing down the archiving delay. This is only impacting hourly archiving.
Posted May 01, 2020 - 05:33 UTC
Identified
We are currently experiencing archiving delays. Some users may see that archives will be delayed.
Posted May 01, 2020 - 03:01 UTC
This incident affected: Core Services (Archiving).