Indexing Delay
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 21:44 UTC
Investigating
We are currently investigating this issue. Some customer's may experience delays in newly ingested logs or historical searches.
Posted Jun 05, 2020 - 18:56 UTC
This incident affected: Search and Livetail.