Alerting Issue
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 19, 2019 - 22:54 UTC
Monitoring
The alerting issue has been resolved and we are closely monitoring the situation.
Posted 6 months ago. Feb 18, 2019 - 02:38 UTC
Investigating
We are currently experiencing an issue with our alerting service. Our engineering team is currently working to resolve the issue as soon as possible. We will update this status as soon as possible.
Posted 6 months ago. Feb 17, 2019 - 21:17 UTC