Indexing delay
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted Apr 25, 2020 - 00:40 UTC
Identified
A similar issue has been identified and a fix is being implemented
Posted Apr 25, 2020 - 00:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2020 - 22:03 UTC
Investigating
We are currently experiencing an indexing delay in our production cluster. Users may experience a delay in searching, graphing, and alerting for newly ingested logs.
Posted Apr 24, 2020 - 20:42 UTC
This incident affected: Search and Alerting.