Issue auto populating values on search bar and graphing
Incident Report for Mezmo Status Page
Resolved
Meta fields cannot be specified in new boards or screens, nor will they auto-complete in the search box. However, the fields are still searchable and existing boards, views, and screens are not affected. We expect a full resolution soon.
Posted Aug 13, 2020 - 21:11 UTC
Identified
The issue has been identified and a fix is being implemented. Customers may experience an issue when searching for metadata object and graphing a histogram using the metadata object/nestfields.
Posted Aug 13, 2020 - 05:55 UTC
This incident affected: Log Analysis (Search).