Alerting issue
Incident Report for LogDNA Status Page
Resolved
This alerting issue has been resolved.
Posted 16 days ago. Nov 30, 2018 - 18:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Nov 30, 2018 - 18:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 16 days ago. Nov 30, 2018 - 15:56 UTC
Investigating
We are currently investigating an Alerting issue. Our Engineers are working to resolve this as soon as possible. More update will be posted in a very short while.
Posted 16 days ago. Nov 30, 2018 - 15:00 UTC