Webapp Unavailable
Incident Report for Mezmo Status Page
Resolved
We have identified and resolved the issue that was making https://app.logdna.com unavailable.
Posted Dec 16, 2020 - 23:02 UTC
Investigating
We are currently investigating reports of the https://app.logdna.com web app being unavailable.
Posted Dec 16, 2020 - 22:54 UTC
This incident affected: Log Analysis (Web App).