Indexing, Graphing and Board Delays
Incident Report for Mezmo Status Page
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 18:46 UTC
Monitoring
We have identified the issue and taken steps to resolve the problem at this time we are now monitoring the situation as the delays begin to drop.
Posted Jun 25, 2020 - 18:19 UTC
Investigating
Customers will experience delays of 30 min or greater on searching, graphing and boards of recently ingested logs.
Posted Jun 25, 2020 - 17:44 UTC
This incident affected: Log Analysis (Search).