Indexing Delay
Incident Report for LogDNA Status Page
Resolved
The call to retrieve context menu information was silently returning no information. We have since rectified this issue by modifying the API call.
Posted May 30, 2018 - 17:41 UTC
Monitoring
The call to retrieve context menu information was silently returning no information. We have since rectified this issue by modifying the API call.
Posted May 30, 2018 - 17:28 UTC
Investigating
We're currently experiencing indexing delays. Unable to load line context at the moment. We'll provide more information in a very short while.
Posted May 30, 2018 - 11:00 UTC