For some customers, newly submitted logs are only appearing in the UI after long delays
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 13:11 UTC
Update
We have resumed all services and functionality. We are continuing to monitor the situation.
Posted Mar 28, 2021 - 18:48 UTC
Update
As we continue working on this issue, we have temporarily scaled down live-tail and alerting. Some customers may not see live tail and receive new alerts. New logs still appear in the UI with delays.
Posted Mar 26, 2021 - 15:45 UTC
Update
We have resumed live tail and alerting now. Some users may still experience delays with searching and archiving. We are continuing to monitor the situation.
Posted Mar 26, 2021 - 10:33 UTC
Update
As we continue working on this issue, we have temporarily scaled down livetail and alerting. Some customers may not see live tail and receive new alerts. New logs still appear in the UI with delays.
Posted Mar 26, 2021 - 05:01 UTC
Update
We are still experiencing some delays, new logs are continuing to be processed and our engineers are taking steps to mitigate the impact.
Posted Mar 25, 2021 - 20:43 UTC
Update
We are still experiencing some delays, new logs are continuing to be processed. Investigations are ongoing.
Posted Mar 25, 2021 - 07:07 UTC
Update
New logs are still appearing in the UI with delays for some customers. We are continuing to investigate.
Posted Mar 25, 2021 - 01:54 UTC
Update
Delays are still being experienced by some customers. We continue to work towards a solution.
Posted Mar 24, 2021 - 23:44 UTC
Identified
For some customers, newly submitted logs are being ingested successfully but are only appearing in our UI after long delays. Our engineers have identified the cause and are working towards a solution.
Posted Mar 24, 2021 - 22:38 UTC
This incident affected: Core Services (Archiving) and Search, Alerting, Livetail, Filtering.