Indexing delay
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 02:15 UTC
Monitoring
Indexing delays have been eliminated and the service is current. The team is continuing to monitor the incident.
Posted Feb 11, 2020 - 16:45 UTC
Investigating
Customers may experience delays in searching newly ingested logs. LogDNA teams are working to mitigate the incident.
Posted Feb 11, 2020 - 13:20 UTC
This incident affected: Search and Parsing.