Ingestion Delay
Incident Report for Mezmo Status Page
Resolved
This incident has resolved.
Posted May 17, 2020 - 11:31 UTC
Update
A fix has been implemented. Incoming logs are being indexed as normal, however, logs sent during the incident are still being indexed. Until this is fully resolved, you'll see gaps in the timeline, boards, and searches that will have incomplete results.
Posted May 17, 2020 - 09:43 UTC
Identified
Customers will experience ingestion delays that will inhibit their ability to search upon newly ingested logs. We have identified the issue and are working to mitigate the incident. Boards, screens and the timeline feature will not be accurate for the time being.
Posted May 17, 2020 - 09:06 UTC
This incident affected: Log Analysis (Alerting, Livetail).