Live Tail delay
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted Jan 24, 2019 - 20:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2019 - 18:28 UTC
Identified
The issue has been identified and a fix is currently being implemented.
Posted Jan 24, 2019 - 16:24 UTC
Investigating
We are currently experiencing Live Tail delay as of the moment.
Posted Jan 24, 2019 - 16:10 UTC