Indexing and Live Tail Delay
Incident Report for Mezmo Status Page
Resolved
The delay has been resolved.
Posted Sep 17, 2019 - 17:32 UTC
Update
We are continuing to investigate this issue.
Posted Sep 17, 2019 - 15:29 UTC
Investigating
We are currently experiencing an indexing and live tail delay. Our infrastructure team is actively looking to remediate the issue.
Posted Sep 17, 2019 - 15:28 UTC
This incident affected: Log Analysis (Web App).