Degraded Search Performance
Incident Report for LogDNA Status Page
Resolved
The degraded search performance has been resolved.
Posted 19 days ago. Sep 26, 2019 - 23:16 UTC
Update
We are continuing to investigate this issue.
Posted 19 days ago. Sep 26, 2019 - 22:00 UTC
Investigating
Users are currently experiencing degraded search performance. We are working on a resolution and will update this page accordingly.
Posted 19 days ago. Sep 26, 2019 - 22:00 UTC
This incident affected: Web App.