Indexing Delay
Incident Report for Mezmo Status Page
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 23:40 UTC
Monitoring
The indexing delay issue is mitigated and we are monitoring for now.
Posted Mar 04, 2020 - 07:47 UTC
Investigating
We are currently experiencing an indexing delay in our production cluster. Users will likely experience a delay in their search results for newly ingested logs within the past couple of hours. Our infrastructure team is currently investigating the delay at this time.
Posted Mar 04, 2020 - 02:26 UTC
This incident affected: Log Analysis (Search, Alerting).