Delay/Missing Alerts
Incident Report for Mezmo Status Page
Resolved
This incident has been resolved.
Posted Jul 11, 2020 - 18:01 UTC
Monitoring
Customers alerts may not have fired between 1 pm - 1:30 pm ET. We have implemented a fix into production and are closely monitoring the fix.
Posted Jul 11, 2020 - 17:39 UTC
This incident affected: Log Analysis (Alerting).