Indexing delay
Incident Report for Mezmo Status Page
Resolved
This incident has been resolved.
Posted May 28, 2020 - 03:01 UTC
Investigating
We are currently experiencing an indexing delay in our production environment. Customers may experience a delay in searching, graphing, and alerting for newly ingested logs.
Posted May 28, 2020 - 00:31 UTC
This incident affected: Log Analysis (Search, Alerting).